Accounting Integration Error

Incident Report for DealerSocket Status Page

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 08:44 PDT

Monitoring

The issue has been resolved, but customers must take specific steps to catch up. If you have not received the necessary instructions, please contact idmssupport@dealersocket.com for assistance.
Posted Aug 29, 2025 - 06:07 PDT

Identified

We’ve made significant progress in resolving the issue affecting QuickBooks integrations. To ensure stability and accuracy, we are rolling out the fix in stages due to the high volume of data batches that now need to be processed.
Our team is closely monitoring the rollout and prioritizing a smooth and complete recovery for all impacted customers. We appreciate your continued patience and will provide further updates as we progress.
Thank you for your understanding.
Posted Aug 22, 2025 - 11:25 PDT

Update

We are continuing working with Quickbooks Online integration to resolve the issue.
Posted Aug 14, 2025 - 07:35 PDT

Investigating

We are currently investigating an issue involving the Quickbooks Online integration. Users are reporting a "Error Opening QuickBooks Connection - Throttle Exception was thrown" message on their GL entries after attempting to push data to QB. We have engineering looking into the issue. A QuickBooks "Throttle Exception was thrown" error indicates that an application or integration is exceeding the API call limits set by Intuit for accessing QuickBooks data. This typically occurs when an application attempts to send too many requests in a short period. Users will need to manually repost these transactions once the issue is resolved.
Posted Aug 11, 2025 - 09:22 PDT
This incident affected: DMS (IDMS).