DealerFire - Server Maintenance

Incident Report for DealerSocket Status Page

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 07:56 PDT

Identified

Server maintenance is now complete - DealerFire Eng 6 and Eng 5 sites should now be up and working. If you are still seeing the maintenance page please ensure you have reviewed the DNS email communications to ensure you have made the appropriate updates with you DNS Provider.
Posted Jun 25, 2025 - 06:03 PDT
This incident affected: Websites (DealerFire - Engine5, DealerFire - Engine6).