DealerFire - All DealerFire ENG5 and ENG6 dealerships are currently experiencing an outage.

Incident Report for DealerSocket Status Page

Resolved

On Friday, June 27, DealerFire websites experienced issues loading correctly. The service restoration team worked through the issues and all sites are now up and working.
Posted Jun 27, 2025 - 07:35 PDT

Investigating

Teams are currently investigating.
Posted Jun 27, 2025 - 06:08 PDT
This incident affected: Websites (DealerFire - Engine5, DealerFire - Engine6).