System Status
All Systems Operational
CRM Operational
CRM Operational
Mobile CRM Application Operational
Revenue Radar Operational
DMS Operational
Auto/Mate Operational
AutoStar Operational
FEX Operational
IDMS Operational
Inventory Operational
AAX Operational
Inventory+ Operational
Websites Operational
DealerFire - Engine5 Operational
DealerFire - Engine6 Operational
DealerFire - Ignite Operational
PrecisePrice Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 08:53 PDT
Investigating - Some dealerships will notice that new customers or updates to customer records are not showing in Elastic Search. The customers can still be found in Advanced Search. We have teams looking into this now.
Mar 25, 08:33 PDT
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Resolved - This incident has been resolved.
Mar 20, 12:12 PDT
Update - We are continuing to investigate this issue.
Mar 20, 12:12 PDT
Update - We are continuing to investigate this issue.
Mar 20, 11:46 PDT
Investigating - We are currently investigating this issue.
Mar 20, 10:41 PDT
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.