System Status
Identified - We are continuing to investigate and evaluate issues regarding email in the CRM
Apr 18, 2024 - 06:15 PDT
CRM Degraded Performance
CRM Degraded Performance
Mobile CRM Application Operational
Revenue Radar Operational
DMS Operational
Auto/Mate Operational
AutoStar Operational
FEX Operational
IDMS Operational
Inventory Operational
AAX Operational
Inventory+ Operational
Websites Operational
DealerFire - Engine5 Operational
DealerFire - Engine6 Operational
DealerFire - Ignite Operational
PrecisePrice Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 18, 2024
Resolved - Issues with SocketTalk have been resolved
Apr 18, 13:25 PDT
Investigating - We are investigating reports of SocketTalk text messages being duplicated
Apr 18, 06:16 PDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 06:29 PDT
Identified - The issue has been identified fix is scheduled to be deployed tonight after business hours.
Apr 15, 13:10 PDT
Apr 15, 2024
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 10:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 07:00 PDT
Scheduled - Software Release for [AU] CRM, Mobile, and Revenue Radar services
Apr 8, 02:15 PDT
Completed - The scheduled maintenance has been completed.
Apr 10, 01:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 21:00 PDT
Scheduled - Software Release for [US] CRM, Mobile, and Revenue Radar services
Apr 8, 02:14 PDT
Apr 9, 2024
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - This incident has been resolved.
Apr 5, 11:54 PDT
Update - Valuations are being processed again. However it will take time for all backlogged requests to process.
Apr 5, 11:19 PDT
Investigating - We are currently investigating this issue.
Apr 5, 10:33 PDT
Apr 4, 2024

No incidents reported.